Ticketshop ausser Betrieb / Ticket shop service unavailable

Incident Report for ZVV

Resolved

Die Störung wurde behoben.
Posted Mar 21, 2026 - 10:32 CET

Update

We are continuing to investigate this issue.
Posted Mar 21, 2026 - 10:25 CET

Update

We are continuing to investigate this issue.
Posted Mar 21, 2026 - 10:14 CET

Investigating

Aufgrund einer technischen Störung funktioniert der ZVV-Ticketshop zurzeit nicht. Wir bitten um Entschuldigung.

Due to a technical issue, the ZVV ticket shop is currently unavailable. We apologise for the inconvenience.
Posted Mar 21, 2026 - 10:13 CET
This incident affected: www.zvv.ch and ticketshop.zvv.ch.